Chicago

TER is awfully slow. On Fla board, someone said to use Classic. Much faster. EOM
Hardwood469 18 Reviews 639 reads
posted


END OF MESSAGE

Tried logging in last night. Could not. Tried again this AM. Could not. Tried every means at my disposal, including setting up a new account. Still could not get in.

Then, about 5 minutes, ago, POOF! Problem solved, logged in with no issues. Same computer, same password, did not re-start or reboot.

Am I the only person here who thinks that it is BS for a member to be completely unable to get in touch with support staff for this website unless they are currently logged in? I mean, I am trying to get in touch with someone because I can't log in, and I get a message stating that to reach support, I need to be logged in? Catch 22, anyone?

Anyway, if anyone else was having these issues over the last 24 hours, I would like to know, if for no other reason than to halt my paranoia.

Not a question of the website itself being slow. The fact is that the website refused for a period of nearly 24 hours to allow me to log on, and I did not have any means to contact any support personnel, since apparently you are only allowed to do that if you are logged on, and I couldn't log on.

The slow issue just started recently.  Thought it might be a virus but it screens ok.

Very slow and sometimes didn't get my password.  I still feel they have transaction logging turned on.

Posted By: Glaze72
Tried logging in last night. Could not. Tried again this AM. Could not. Tried every means at my disposal, including setting up a new account. Still could not get in.

Then, about 5 minutes, ago, POOF! Problem solved, logged in with no issues. Same computer, same password, did not re-start or reboot.

Am I the only person here who thinks that it is BS for a member to be completely unable to get in touch with support staff for this website unless they are currently logged in? I mean, I am trying to get in touch with someone because I can't log in, and I get a message stating that to reach support, I need to be logged in? Catch 22, anyone?

Anyway, if anyone else was having these issues over the last 24 hours, I would like to know, if for no other reason than to halt my paranoia.

It's like you're damned if you do, damned if you don't. The new version is SUPER SLOW, but the old one won't let me login to post. They obviously still have some kinks to work out before things will run smoothly.

has happened a number of times to me, rebooted computer seems to help.

It's always slow but this past week it's been nearly unusable.

I have had periodic problems when I can't connect at all - that is the site will not come up and I get a "don't recognize"  or "unable to connect" internet message.  

I just assume the site is overwhelmed or they have technical problems.

My guess is both and TER needs to upgrade their system to cope with the issue.

Register Now!